Opened 6 years ago

Last modified 4 years ago

#971 new defect

instillation hangs

Reported by: guest Owned by:
Priority: major Milestone: 0.9.18
Component: installer Version: 0.9.6
Keywords: Cc:
Parent Tickets:

Description

Install on Windows 7 freezes. Javaw.exe remains static at 50 000kb or so.

Also, running it again brings the following warning:

"The i2p installer you are attempting to run seems to have a copy already running..."

Subtickets (add)

Change History (5)

comment:1 Changed 6 years ago by guest

I'm new to i2p, but this seems like the only place I can get help for this type of problem. If I'm leaving out any information, please let me know and I'll do my best to provide it.

Java version 7 update 25.

i2p Windows exe file, version 9.6 (from download page on i2p2.de)

After running the file, I'm prompted to choose a language, but after clicking ok, the javaw.exe process freezes at just over 50mb and needs to be manually terminated. Installing it again prompts a pop-up window: "The i2p installer you are attempting to run seems to have a copy already running..." and asks if I'd like to exit or try installing anyway.

I tried running it as an administrator, running previous versions of it, logging off, restarting my computer, and reinstalling java with no noticeable difference.

comment:2 Changed 6 years ago by zzz

  • Component changed from unspecified to installer
  • Milestone changed from 0.9.7 to 0.9.8
  • Priority changed from minor to major

Possibly related: http://jira.codehaus.org/browse/IZPACK-392 but that's on Linux.

We're using izpack 4.3.0 from 2009. We should probably update to 4.3.5 but it isn't clear if this will fix it.

Are you using 32 or 64 bit windows? 32 or 64 bit hardware? Also please give us the full output from 'java -version'.

comment:3 Changed 6 years ago by guest

64 bit Windows with 64 intel.

Java -version gives:

java version "1.7.0_25"
Java(TM) SE Runtime Environment (build 1.7.0_25-b17)
Java HotSpot?(TM) Client VM (build 23.25-b01, mixed mode, sharing)

I figured it was something to do with izpack after I searched for the error message, but stumped after that.

comment:4 Changed 5 years ago by zzz

comment:5 Changed 4 years ago by zzz

  • Milestone changed from 0.9.8 to 0.9.18

Let's update to 4.3.5 and hope for the best.

Note: See TracTickets for help on using tickets.