Opened 6 years ago

Closed 6 years ago

#974 closed task (not a bug)

Make a portable version of i2p

Reported by: agmanix Owned by:
Priority: trivial Milestone:
Component: wrapper Version: 0.9.6
Keywords: Cc:
Parent Tickets:

Description

Hello!
Please, make a portable version of i2p for Windows, it will be very good!
pS: my e-mail (if needed) - agmanix@…

Subtickets

Change History (1)

comment:1 Changed 6 years ago by guest

  • Component changed from unspecified to wrapper
  • Milestone 0.9.7 deleted
  • Priority changed from minor to trivial
  • Resolution set to not a bug
  • Status changed from new to closed

AFAIK it's only a minor change to either the installer or one of the config files, possibly even no change (install to a memstick and you're done)

Either way, it's fairly simple and low priority for us - you could have a go!

Sadly your email has been lost, i will post a reply with some more info here

Note: See TracTickets for help on using tickets.