Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#987 closed defect (not a bug)

Jetty eepsite broken in OSX

Reported by: zab Owned by:
Priority: major Milestone:
Component: apps/jetty Version: 0.9.7
Keywords: OSX Cc: zab@…, meeh@…
Parent Tickets:

Description

Trying to open the local eepsite results in 404. The changes in #729 must have broken Jetty. The old eepsite location ($HOME/.i2p/eepsite) is probably still referenced somewhere in the jetty config files.

Subtickets

Change History (4)

comment:1 Changed 6 years ago by zab

  • Cc zab@… added

comment:2 Changed 6 years ago by zzz

  • Milestone set to 0.9.8

new installs only I hope?

comment:3 Changed 6 years ago by meeh

  • Milestone 0.9.8 deleted
  • Resolution set to not a bug
  • Status changed from new to closed

@zab:
The website shows correctly here with 0.9.6-5, with the new config path.
I also upgraded to 0.9.7, renamed my config path, and I2P created a fresh one. Still, I get redirected to the help page as expected when I open the webpage from the console. I also tested opening the b32 address with the 0.9.7 install.

I currently run OSX 10.7.5 on the testing machine. The issue exists probably only with zab.

@zzz
probably only zab

comment:4 Changed 6 years ago by meeh

  • Cc meeh@… added
Note: See TracTickets for help on using tickets.