Changes between Version 29 and Version 30 of java


Ignore:
Timestamp:
Apr 30, 2015 1:36:21 PM (4 years ago)
Author:
killyourtv
Comment:

Any Oracle Java will work fine on a Raspberry Pi.

Legend:

Unmodified
Added
Removed
Modified
  • java

    v29 v30  
    1313|| Iced Tea 7 || yes || yes || good
    1414|| Open JDK 5 || no || no ||  I2P 0.9.12 and newer requires Java 1.6 or newer
    15 || Open JDK 6 || yes || yes || good
    16 || Open JDK 7 || yes || yes || good, except on Raspberry Pi (use [https://jdk8.java.net/download.html Java8 Early Access] on the Pi) 
    17 || Open JDK 8 || yes || yes || good
     15|| Open JDK 6 || yes || yes || good, except on ARM systems such as the Raspberry Pi. Use Oracle Java 7 or 8 on these platforms.
     16|| Open JDK 7 || yes || yes || good, except on ARM systems such as the Raspberry Pi. Use Oracle Java 7 or 8 on these platforms.
     17|| Open JDK 8 || yes || yes || good, except on ARM systems such as the Raspberry Pi. Use Oracle Java 7 or 8 on these platforms.
    1818|| IBM || Reportedly does not http://zzz.i2p/topics/577 || ||
    1919|| Android || yes || yes (core and router) || poor/OK depending on hardware; 512 MB RAM recommended