Changes between Version 7 and Version 8 of maint/TracUpgrade


Ignore:
Timestamp:
Oct 18, 2013 9:48:02 PM (6 years ago)
Author:
killyourtv
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • maint/TracUpgrade

    v7 v8  
    7272* Opera and Konqueror may not like `AuthDigestDomain` ticket:1078
    7373* Trac 1.0.1 crashes with [http://trac-hacks.org/wiki/AccountManagerPlugin AccountManager] ''and'' Babel >= 1.0. It works fine with the versions of Babel that come with Debian Wheezy & Ubuntu Precise.
     74* Our going from 0.11.x -> 0.12.2 -> 1.0.1 needs `trac-admin [projectdir] session purge [criteria]` to be run, otherwise Trac would hang when loading the user list.
    7475
    7576----